
		
			
		


    
<!DOCTYPE html>
<html lang="en">
    <head>
        <title>Sunday's weather - Antrim Guardian</title>
	<meta name="description" content="Here's the UK weather forecast for Sunday, November 6 from the Met Office." />
<meta name="Keywords" content="weather" />
<meta name="news_keywords" content="weather" />
<meta name="author" content="Staff reporter" />
<meta name="sections" content="Gallery" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
	<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
	<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

	<base href="https://www.antrimguardian.co.uk/"  /><meta property="og:type" content="article">
	<meta property="og:title" content="Sunday's weather">
	<meta property="og:description" content="Here's the UK weather forecast for Sunday, November 6 from the Met Office."><meta property="og:image:secure" content="https://www.antrimguardian.co.uk/resizer/600/315/true/2022_11_05/7c2baa7a6b9b5c7224ed3d7e83a130e2.jpg--.jpg"><meta property="og:image" content="https://www.antrimguardian.co.uk/resizer/600/315/true/2022_11_05/7c2baa7a6b9b5c7224ed3d7e83a130e2.jpg--.jpg">
		<meta property="og:image:alt" content="Sunday's weather"><meta property="og:image:width"  content="600" >
			<meta property="og:image:height" content="315"><meta property="og:url" content="https://www.antrimguardian.co.uk/gallery/2022/11/05/video/sunday-s-weather-33918/"><meta property="fb:app_id" content="655796867898596"><meta property="twitter:title" content="Sunday's weather">
	<meta property="twitter:description" content="Here's the UK weather forecast for Sunday, November 6 from the Met Office.">
	<meta property="twitter:url" content="https://www.antrimguardian.co.uk/gallery/2022/11/05/video/sunday-s-weather-33918/"><meta property="twitter:image" content="https://www.antrimguardian.co.uk/resizer/600/315/true/2022_11_05/7c2baa7a6b9b5c7224ed3d7e83a130e2.jpg--.jpg"><meta property="twitter:image:width"  content="600">
				<meta property="twitter:image:height" content="315"><link rel="image_src" href="https://www.antrimguardian.co.uk/resizer/600/315/true/2022_11_05/7c2baa7a6b9b5c7224ed3d7e83a130e2.jpg--.jpg" /><meta name="url" content="https://www.antrimguardian.co.uk/gallery/2022/11/05/video/sunday-s-weather-33918/" /><link rel="canonical" href="https://www.antrimguardian.co.uk/gallery/2022/11/05/video/sunday-s-weather-33918/"/>
<meta property="articleID" content="33918"><meta property="datePublished" content="2022-11-05T21:16:3Z"><meta property="fb:pages" content="https://www.facebook.com/antrimguardian.newspaper/" />
        


<script type="application/ld+json">
    
    {"@context":"https://schema.org","@type":"Article","url":"https://www.antrimguardian.co.uk/gallery/2022/11/05/video/sunday-s-weather-33918/","mainEntityOfPage":"https://www.antrimguardian.co.uk/gallery/2022/11/05/video/sunday-s-weather-33918/","headline":"Sunday's weather","text":"Here's the UK weather forecast for Sunday, November 6 from the Met Office.","keywords":"weather","articleSection":"Gallery","publisher":{"@type":"Organization","name":"Antrim Guardian","logo":{"@type":"ImageObject","url":"https://www.antrimguardian.co.uk/images/logos/16/logo_colored.jpg"}},"image":{"contentUrl":"https://www.antrimguardian.co.uk/resizer/-1/-1/true/2022_11_05/7c2baa7a6b9b5c7224ed3d7e83a130e2.jpg--.jpg","url":"https://www.antrimguardian.co.uk/resizer/-1/-1/true/2022_11_05/7c2baa7a6b9b5c7224ed3d7e83a130e2.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Staff reporter","url":"https://www.antrimguardian.co.uk/"},"dateCreated":"2022-11-05T21:16:2Z","dateModified":"2022-11-05T21:16:2Z","datePublished":"2022-11-05T21:16:3Z","video":{"uploadDate":"2022-11-05T21:16:2Z","name":"Sunday's weather","@type":"VideoObject","thumbnailUrl":"https://www.antrimguardian.co.uk/resizer/-1/-1/true/2022_11_05/7c2baa7a6b9b5c7224ed3d7e83a130e2.jpg--.jpg","description":"<p>Here's the UK weather forecast for Sunday, November 6 from the Met Office.</p>","embedUrl":"https://www.youtube.com/embed/0V9oLFdbsbk"}}
</script>

        
        
        
<script src="js/jquery/jquery-3.6.0.min.js"></script>
<script src="js/jquery/jquery-migrate-1.4.1.min.js"></script>
<!--
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
-->
<script src="js/jquery/jquery-ui.min.js"></script>

<!-- libraries used by layout widgets -->

<!-- slider: bxSlider -->
<script src="js/jquery.bxSlider.min.js"></script>
<!-- slider: swiper -->
<link rel="stylesheet" href="js/swiper/swiper-bundle.min.css" />
<script src="js/swiper/swiper-bundle.min.js"></script>
<!-- drop-down menu: superfish -->
<script src="js/superfish/hoverIntent.js"></script>
<script src="js/superfish/superfish.js"></script>
<script src="js/superfish/supersubs.js"></script>
<!-- confirm dialog: jquery.confirm -->
<script src="js/confirm/jquery.confirm.js"></script>
<!-- graphic library similar to flash -->
<!-- <script src="js/flash.js"></script> -->
<!-- populate form inputs with example text that disappears on focus -->
<script src="js/jquery-example.js"></script>
<!-- scrollbar: customizable animated scrolling -->
<script src="js/jquery.scrollTo.js" defer></script>
<!-- form validation -->
<script src="js/validate/jquery.validate.min.js" ></script>
<!-- upload file -->
<script src="js/ajaxfileupload.js" defer></script>
<!-- zooming -->
<script src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<!-- story telling -->
<script src="js/story_telling/StoryTelling.js"></script>
<!-- responsive image gallery -->
<script src="js/galleria/galleria-1.2.6.min.js"></script>
<!-- consistent layout -->
<script src="js/wookmark/jquery.imagesloaded.js"></script>
<script src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script src="js/wookmark/jquery.colorbox-min.js" defer></script>
<!-- delayed content lazy-loading -->
<script src="js/jquery.lazyload.min.js"></script>
<!-- cookie management -->
<script src="js/jquery.cookie.js"></script>
 <!-- EU cookie law -->
<script src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>

<script>
  var cmspos = false;
  $.widget.bridge('uitooltip', $.ui.tooltip); // Handle jQuery plugin naming conflict between jQuery UI and Bootstrap
</script>
<script src="js/utils.js?v=1659347885885"></script>

		<script src="js/bootstrap/js/bootstrap.min.js"></script>
		<link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="js/html5shiv.js"></script>
			<script src="js/respond.min.js"></script>
		<![endif]-->
		<style>
			@-webkit-viewport   { width: device-width; }
			@-moz-viewport      { width: device-width; }
			@-ms-viewport       { width: device-width; }
			@-o-viewport        { width: device-width; }
		</style>
  	<script>
			/*
			 * Copyright 2014-2015 Twitter, Inc.
			 * Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
			 */
			if(navigator.userAgent.match(/IEMobile\/10\.0/)){
				var msViewportStyle = document.createElement('style');
				msViewportStyle.appendChild(document.createTextNode('@-ms-viewport{width:auto!important}'));
				document.querySelector('head').appendChild(msViewportStyle);
			}
		</script>
	<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />
	<style>img.lazy {display: none;}</style>
	<!--[if IE]>  <link rel="stylesheet" type="text/css" href="https://www.antrimguardian.co.uk/css/ie.css?v=1660049160864"/><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.antrimguardian.co.uk/css/ie_8.css?v=1660049160960"/><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.antrimguardian.co.uk/css/ie_9.css?v=1660049160996"/><![endif]-->
	<script>
		var CONTEXTPATH='';
		var CONTENTTYPE ='video';
		var virtualcmsPageInfo = {};
		virtualcmsPageInfo.channelId = 16;
		virtualcmsPageInfo.domainId = 22;
		virtualcmsPageInfo.channelName = 'Antrim Guardian';
		virtualcmsPageInfo.sectionId = 159;
		virtualcmsPageInfo.sectionName = 'Gallery';
				virtualcmsPageInfo.sectionTreeWt = {};
					virtualcmsPageInfo.sectionTreeWt[1] = 'Community\/Lifestyle';
					virtualcmsPageInfo.sectionTreeWt[2] = 'Antrim Guardian';
				virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
		virtualcmsPageInfo.isMobile = false;
		virtualcmsPageInfo.contextPath = '';
		virtualcmsPageInfo.domainName = 'www.antrimguardian.co.uk';
		virtualcmsPageInfo.isDragDrop = false;
    virtualcmsPageInfo.isUserPanel = false;

				virtualcmsPageInfo.article = {};
				virtualcmsPageInfo.article.id = 33918;
				virtualcmsPageInfo.article.digitalsectionId = 0;
				virtualcmsPageInfo.article.title = 'Sunday\'s weather';
				virtualcmsPageInfo.article.type = 'video';
				virtualcmsPageInfo.article.typeValue = '';
				virtualcmsPageInfo.article.publication_date = '2022-11-05 21:16';
				virtualcmsPageInfo.article.author = 'Staff reporter';
				virtualcmsPageInfo.article.createdBy = 'Name Last Name';
				virtualcmsPageInfo.article.isCommentsDisabled = false;
				virtualcmsPageInfo.article.isPaywall = false;
				virtualcmsPageInfo.article.link = 'https://www.antrimguardian.co.uk/gallery/2022/11/05/video/sunday-s-weather-33918/';
	</script>

	<script src="https://www.antrimguardian.co.uk/js/datepicker_localization.jsp?v=1659347883789"></script>
	<script src="https://www.antrimguardian.co.uk/js/events_handler.js?v=1659347883917"></script>
	
<script>
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
    <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
    <script src="js/cookie_law.jsp?v=3"></script>
    
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>

	
	



  <!-- Paywall disabled by showcaseAccessGranted -->
  
	<script>
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script src="js/simpleCart.js?v=1" ></script>
    <script src="widget/shop/simpleCartCustom.jsp?v=3" ></script>
    
	


	

	<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-17', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-17', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<meta name="google-signin-client_id" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.antrimguardian.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.antrimguardian.co.uk/articolo.jsp?idarticolo=33918&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.antrimguardian.co.uk/articolo.jsp?idarticolo=33918&amp=false';
    </script>
    <script src="https://www.antrimguardian.co.uk/js/social_login/facebook.js?v=1659347917862" ></script>
    <script src="https://www.antrimguardian.co.uk/js/social_login/google.js?v=1659347917914" ></script>
    <script src="https://www.antrimguardian.co.uk/js/social_login/linkedin.js?v=1659347917922" ></script>
    <script src="https://www.antrimguardian.co.uk/js/social_login/functions.js?v=1659347917854" ></script>

 

        
        
        
      
      
      
        
        <script >
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.antrimguardian.co.uk/css/style_site.css?v=1660049161892" rel="stylesheet" type="text/css" />
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.antrimguardian.co.uk/css/article_css.jsp?v=1660049160320" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.antrimguardian.co.uk/css/print.css?v=1660049161592" media="print">
        
      
  <script src="js/google_analytics_gtag.js"></script>

<script>
var optionsAnalytics = {
  google_analytics_id: "",
	google_analytics_anonymize_ip: false
};
var analytics = null;

  analytics = new GoogleAnalytics(optionsAnalytics, true);    

</script>
<!-- End Google Analytics -->

      <script>
        if (hasAcceptedCookie('google-analytics-cookies')) {
            
          analytics.pageViewDomain('null');
        }
      </script>
    </head>
    <body class="antrim-guardian macrosection_community section_gallery ">

    

    
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.antrimguardian.co.uk/css/antrim_guardian_header_css.jsp?v=1660049160220" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!--
-->
<div></div>
                        


		<div class="logo vc_logo logo_top">
			<a href="https://www.antrimguardian.co.uk/">
				<img  alt="Home" title="Home" src="images/logos/16/logo_colored.jpg?v=1526976370000" />
			</a>
		</div>

                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cerca0ef37d37-7508-47d2-a6de-98932107dc85" >
    
    
    <form method="GET" action="search">

                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script >
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca0ef37d37-7508-47d2-a6de-98932107dc85 input[name="q"]').example('');
      
      $('#cerca0ef37d37-7508-47d2-a6de-98932107dc85 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca0ef37d37-7508-47d2-a6de-98932107dc85 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-ca598662-c3db-4fe5-960f-c8ea75f9eb91" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=16">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-ca598662-c3db-4fe5-960f-c8ea75f9eb91" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-ca598662-c3db-4fe5-960f-c8ea75f9eb91"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-ca598662-c3db-4fe5-960f-c8ea75f9eb91');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-ca598662-c3db-4fe5-960f-c8ea75f9eb91').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-ca598662-c3db-4fe5-960f-c8ea75f9eb91').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        



<div class="cont_dynamic_button button_header_1" >
              
              <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classified Ads</a>
          </div><br>
                        



<div class="cont_dynamic_button button_header_2" >
              
              <a href="http://www.dipintosales.co.uk/BallymenaGuardian"  target="_blank">Order your photos</a>
          </div>
<br>
                        



<div class="cont_dynamic_button button_header_3" >
              
              <a href="/advertise"  target="_blank">Advertise with us</a>
          </div><br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
    
    
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_4118120c-da06-416f-b3b6-748ff0c2c3f6">
                    <ul class="menu_1">
<li class="home sezione_127 index">
<a  href="https://www.antrimguardian.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_161 sezione">
<a  href="https://www.antrimguardian.co.uk/section/161/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle attivo sezione_155 sezione">
<a  href="https://www.antrimguardian.co.uk/section/155/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_154 sezione">
<a  href="https://www.antrimguardian.co.uk/section/154/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_391 sezione">
<a  href="https://www.antrimguardian.co.uk/section/391/motors"  ><span>Motors</span></a>
</li>
<li class="property sezione_393 sezione">
<a  href="https://www.antrimguardian.co.uk/section/393/property"  ><span>Property</span></a>
</li>
<li class="jobs sezione_392 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_162 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_165 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_338 sezione">
<a  href="https://www.antrimguardian.co.uk/section/338/photos"  ><span>Gallery</span></a>
</li>
<li class="book-an-ad sezione_469 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_470 sezione">
<a rel="nofollow" href="http://www.tyronecourier.uk.com/articles/features/35534/photo-sales-online/" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_471 sezione">
<a  href="http://www.antrimguardian.co.uk/section/394/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles sezione_478 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_726 sezione">
<a  href="https://www.antrimguardian.co.uk/section/726/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_738 sezione">
<a  href="https://www.antrimguardian.co.uk/section/738/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_4118120cda06416fb3b6748ff0c2c3f6 = undefined;
                            
                            $('#box_4118120c-da06-416f-b3b6-748ff0c2c3f6 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_4118120cda06416fb3b6748ff0c2c3f6 != 'undefined') {
                                    $('#box_4118120c-da06-416f-b3b6-748ff0c2c3f6 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_4118120cda06416fb3b6748ff0c2c3f6.code);
                                    incrementAdvImpression(bannerbox_4118120cda06416fb3b6748ff0c2c3f6.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-fdc1186d-d3cd-46d8-a353-2bb27a401780" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=16">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-fdc1186d-d3cd-46d8-a353-2bb27a401780" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-fdc1186d-d3cd-46d8-a353-2bb27a401780"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-fdc1186d-d3cd-46d8-a353-2bb27a401780');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-fdc1186d-d3cd-46d8-a353-2bb27a401780').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-fdc1186d-d3cd-46d8-a353-2bb27a401780').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
    
    
        
                    <div class="menu vc_menu_header" id="box_3da54eed-245b-4c08-b9c8-92b534a5cbdc">
                    <ul class="menu_1">
<li class="home sezione_127 index">
<a  href="https://www.antrimguardian.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_161 sezione">
<a  href="https://www.antrimguardian.co.uk/section/161/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle attivo sezione_155 sezione">
<a  href="https://www.antrimguardian.co.uk/section/155/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_154 sezione">
<a  href="https://www.antrimguardian.co.uk/section/154/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_391 sezione">
<a  href="https://www.antrimguardian.co.uk/section/391/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_392 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_162 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_165 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_338 sezione">
<a  href="https://www.antrimguardian.co.uk/section/338/photos"  ><span>Gallery</span></a>
</li>
<li class="other-titles sezione_478 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_726 sezione">
<a  href="https://www.antrimguardian.co.uk/section/726/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_738 sezione">
<a  href="https://www.antrimguardian.co.uk/section/738/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_3da54eed245b4c08b9c892b534a5cbdc = undefined;
                            
                            $('#box_3da54eed-245b-4c08-b9c8-92b534a5cbdc ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_3da54eed245b4c08b9c892b534a5cbdc != 'undefined') {
                                    $('#box_3da54eed-245b-4c08-b9c8-92b534a5cbdc .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_3da54eed245b4c08b9c892b534a5cbdc.code);
                                    incrementAdvImpression(bannerbox_3da54eed245b4c08b9c892b534a5cbdc.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
			<div id="article_33918_elements_5e944e66-d245-4ab7-b076-d7b8bf03ee35" class="col-xs-12 vc_article_body_title vc_article">
								<h1 class="titolo_articolo titolo">Sunday's weather</h1>
			</div>
                <div class="spacer t_20"></div>
                
			<div id="article_33918_elements_5aa12821-2549-4dda-b2d2-be3573a83409" class="col-xs-12 vc_article_body_subtitle vc_article">
			</div>
            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            
			<div id="article_33918_elements_65668525-f07c-46e5-a200-b531b5234e3a" class="vc_article_body_multimedia">
						<div class="multimedia video" id="multimedia_c225c12f-a525-44c3-a7b9-f9e91fd49c34">
								<!-- player.jsp -->
<div id='placeholder_video_df2b17a' class='placeholder_video' style='display:none;'>
</div>  
<script>
  var videoCode = {"code":"<iframe width='660' height='420' src=\"https://www.youtube.com/embed/0V9oLFdbsbk\" title=\"YouTube video player\" frameborder=\"0\" allow=\"accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture\" allowfullscreen><\/iframe>"};
  var video_frame = $.parseHTML(videoCode.code);    

  if (hasAcceptedCookie('youtube')) {
    
    // Set autoplay parameter for youtube video (it works only if it comes from another page and not on refresh according with google documentation)
    var autoplayUrl = $(video_frame).attr('src');
    if(autoplayUrl.indexOf('?') == -1){
      autoplayUrl += '?autoplay=1'
    } else {
      autoplayUrl += '&autoplay=1'
    }
    $(video_frame).attr('src', autoplayUrl);
    
    $('#placeholder_video_df2b17a').replaceWith($(video_frame));    
  }
</script>

						</div>
			</div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                
			<div id="article_33918_elements_c829ffc0-8f69-4f1a-bddd-2f70f0935ba0" class="col-xs-12 vc_article_body_author_date vc_article">
						<div class="author_photo">
							<img class="author_photo_image" title="Staff reporter" src="images/foto_user.png" alt="Staff reporter" height="100" width="100" />
						</div>
						
							<div class="author_name">
								<p class="author_name_label">Reporter: </p>
								<p class="author_name_value">Staff reporter</p>
							</div>
			</div>
                
                <div id="box_authors_44f1d31b-34f7-442c-a1b0-df1a8418a3c0" >
      <div class="cont_author_information col-xs-12 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
                
			<div id="article_33918_elements_26928588-447d-4d36-82f7-78a7c02fba62" class="col-xs-12 vc_article_body_author_date vc_article">
						<p class="data_articolo data">Saturday 5 November 2022 21:16</p>
			</div>
            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            
            
			<div id="article_33918_elements_d434ac75-5543-44ba-96b7-b2b5002ae057" class="vc_article_body vc_article">
								<link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
								<link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
									<div class="testo_articolo testo testoResize"><p>Here's the UK weather forecast for Sunday, November 6 from the Met Office.</p></div>
			</div>
        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script >

      var addthis_share={
        url: 'https:\/\/www.antrimguardian.co.uk\/gallery\/2022\/11\/05\/video\/sunday-s-weather-33918\/',
        title: 'Sunday\'s weather',
        description: '',
        media: 'https:\/\/www.antrimguardian.co.uk\/resizer\/300\/300\/true\/2022_11_05\/7c2baa7a6b9b5c7224ed3d7e83a130e2.jpg--.jpg'      
      };

</script>
<!-- AddThis Button BEGIN -->
<div id="3fde8897-9048-49ef-826e-df674a97f9fc" class="share">
<script>
  var sDiv1 = document.getElementById('3fde8897-9048-49ef-826e-df674a97f9fc');

  // document.write('<div class="addthis_toolbox addthis_default_style < %=addthis_style% >">');
  var sDiv2 = document.createElement('div');
  sDiv2.className = "addthis_toolbox addthis_default_style addthis_32x32_style";

    if ($('.vc_wrapper_infinite_scroll').length > 0) {
      sDiv2.setAttribute('addthis:url', 'https:\/\/www.antrimguardian.co.uk\/gallery\/2022\/11\/05\/video\/sunday-s-weather-33918\/');      
      sDiv2.setAttribute('addthis:title', 'Sunday\'s weather');
      sDiv2.setAttribute('addthis:description', ''); 
      sDiv2.setAttribute('addthis:media', 'https:\/\/www.antrimguardian.co.uk\/resizer\/300\/300\/true\/2022_11_05\/7c2baa7a6b9b5c7224ed3d7e83a130e2.jpg--.jpg');
    }

  sDiv1.appendChild(sDiv2);

  var sDiv3;
  var sDiv3Value;
  var sA1;
  var sLinkA1;
  var sScript;

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_facebook" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_twitter" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_mailto" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_whatsapp" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

</script>
<script>
  if (hasAcceptedCookie('addthis')) {
    // document.write('<s'+'cript src="< %= request.getScheme() % >://s7.addthis.com/js/300/addthis_widget.js#pubid=< %=Configurazione.getValue("addthis_pubid", ((Integer)request.getAttribute("channel_id")).intValue())% >"></scrip'+'t>');
    sScript = document.createElement("script");
    sScript.onload = function() {
      
          addthis.addEventListener('addthis.menu.share', function(){
            $.ajax({
              url: '/webservices/increment_share_count.jsp',
              data: { articleid: 33918 },
              cache: false
            });
          });

      
    };
    sScript.src = "https://s7.addthis.com/js/300/addthis_widget.js#pubid=";
    sDiv1.appendChild(sScript);
  }
</script>
</div>
<!-- AddThis Button END -->    

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a>Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form method="post" action="/gallery/2022/11/05/video/sunday-s-weather-33918/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form">
                  <textarea name="testo" id="text_article_33918" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="1" cols="1">Text</textarea>
                </div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script >
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script >
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="33918" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        

            
            
        
        <div id='placeholder_related_6566df9' class='infinite_scroll_related' style="display:none;">
          <label>Related articles 6566df9</label>
        </div>
				
        <script >
            var is_infinite_scroll = false;
            if ($('.vc_wrapper_infinite_scroll').length > 0) {
              is_infinite_scroll = true;
            }
          
            var related_article = {"html":"<div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_c6b9128\" style=\"visibility:hidden\"> <aside> <div class=\"cont_anteprima_correlati\"> <div class=\"schermata\"><div class=\"hori_group 0 0\"> <!-- i = 1 --> <div class=\"box articolo pos1\"><article> <div class=\"foto\"><a href=\"https://www.ulstergazette.co.uk/news/2022/09/02/news/weather-warning-for-rain-30227/\"><img alt=\"Weather warning\" title=\"Weather warning\" src=\"https://www.antrimguardian.co.uk/resizer/258/172/true/2022_09_02/5E8485D2-3F5A-41BD-ABD0-C4F2D79131FC-1662146136403.jpeg--.jpeg?1662146136444\" /><\/a><\/div> <p class=\"data\">02 Sept 2022<\/p><div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.ulstergazette.co.uk/news/2022/09/02/news/weather-warning-for-rain-30227/\">Weather warning for rain<\/a><\/h2><\/div><\/article><\/div> <!-- i = 2 --> <div class=\"box articolo pos2\"><article> <div class=\"foto\"><a href=\"https://www.ulstergazette.co.uk/news/2022/08/12/news/met-office-issue-yellow-warning-for-thunderstorms-this-weekend-29129/\"><img alt=\"Met Office issue yellow warning for thunderstorms this weekend\" title=\"Met Office issue yellow warning for thunderstorms this weekend\" src=\"https://www.antrimguardian.co.uk/resizer/258/172/true/2022_08_12/Lightning_or_Thunder-1660297077838.jpg--.jpg?1660297077885\" /><\/a><\/div> <p class=\"data\">12 Aug 2022<\/p><div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.ulstergazette.co.uk/news/2022/08/12/news/met-office-issue-yellow-warning-for-thunderstorms-this-weekend-29129/\">Met Office issue yellow warning for thunderstorms this weekend<\/a><\/h2><\/div><\/article><\/div> <!-- i = 3 --> <div class=\"box articolo pos3\"><article> <div class=\"foto\"><a href=\"https://www.yourlurgan.com/news/2022/07/15/news/public-urged-to-look-out-for-vulnerable-people-in-hot-weather-27592/\"><img alt=\"Public urged to look out for vulnerable people in hot weather\" title=\"Public urged to look out for vulnerable people in hot weather\" src=\"https://www.antrimguardian.co.uk/resizer/258/172/true/1626860899145.jpg--.jpg?1626860899000\" /><\/a><\/div> <p class=\"data\">15 Jul 2022<\/p><div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.yourlurgan.com/news/2022/07/15/news/public-urged-to-look-out-for-vulnerable-people-in-hot-weather-27592/\">Public urged to look out for vulnerable people in hot weather<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div> <div class=\"punti_slide\"><\/div> <\/aside> <\/div>"};
            var rel_div = $.parseHTML(related_article.html);
            $('#placeholder_related_6566df9').replaceWith($(rel_div));
            if (is_infinite_scroll) {
              // document.ready event occurs only once
              $('.box_c6b9128').css('visibility', 'visible');
            }
            
            	
			$(document).ready(function(){
				$('.box_c6b9128').css('visibility', 'visible');
	
            });
            
            
        </script>
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
		
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_8660409a-ccfb-42af-82c2-99dc4b127830">
					<div class="tipo_visualizzazione_menu" style="display: none">
								<p class="standard" data-tipo_visualizzazione="standard">standard</p>
					</div>
							<div class="cont cont_visualizzazione" data-visualizzazione="standard">
								<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo   pos1 articolo news Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.antrimguardian.co.uk/news/2022/11/04/news/no-assembly-election-in-december-heaton-harris-33806/" >
																		<img alt="No Assembly election in December: Heaton-Harris" title="No Assembly election in December: Heaton-Harris" src="https://www.antrimguardian.co.uk/resizer/120/80/true/2022_11_04/pe_00918246-1667548701247.jpg--.jpg?1667548701815" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.antrimguardian.co.uk/news/2022/11/04/news/no-assembly-election-in-december-heaton-harris-33806/">No Assembly election in December: Heaton-Harris</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos2 gallery other Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.antrimguardian.co.uk/other/2022/11/01/gallery/high-praise-for-unreal-josh-rock-as-he-bows-out-of-european-darts-championships-33652/" >
																		<img alt="High praise for 'unreal' Josh Rock as he bows out of European Darts Championships" title="High praise for 'unreal' Josh Rock as he bows out of European Darts Championships" src="https://www.antrimguardian.co.uk/resizer/120/80/true/GN4_DAT_5140685.jpg--.jpg?1667302360675" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.antrimguardian.co.uk/other/2022/11/01/gallery/high-praise-for-unreal-josh-rock-as-he-bows-out-of-european-darts-championships-33652/">High praise for 'unreal' Josh Rock as he bows out of European Darts Championships</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_antrim-guardian   pos3 articolo sport Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.antrimguardian.co.uk/sport/2022/10/26/news/international-challenge-cup-snooker-returns-to-ni-33292/" >
																		<img alt="International Challenge Cup Snooker returns to NI" title="International Challenge Cup Snooker returns to NI" src="https://www.antrimguardian.co.uk/resizer/120/80/true/2022_10_26/Mark_Allen_with_the_2016_Victorious_Northern_Ireland_Team_at_the_ICC-1666772259844.jpg--.jpg?1666772260722" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.antrimguardian.co.uk/sport/2022/10/26/news/international-challenge-cup-snooker-returns-to-ni-33292/">International Challenge Cup Snooker returns to NI</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo   pos4 articolo football Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.antrimguardian.co.uk/football/2022/10/25/news/doolin-departs-ports-33279/" >
																		<img alt="Doolin departs Ports" title="Doolin departs Ports" src="https://www.antrimguardian.co.uk/resizer/120/80/true/2022_10_25/4E3F0687-8302-4650-B248-2FA3066705FF-1666725293858.jpeg--.jpeg?1666725293866" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.antrimguardian.co.uk/football/2022/10/25/news/doolin-departs-ports-33279/">Doolin departs Ports</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos5 gallery golf Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/golf/2022/10/11/gallery/fairway-to-go-to-discover-better-32419/" >
																		<img alt="Fairway to go to discover better" title="Fairway to go to discover better" src="https://www.antrimguardian.co.uk/resizer/120/80/true/2022_10_11/tourism_golf_2_-1665502361319.jpg--.jpg?1665502361853" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/golf/2022/10/11/gallery/fairway-to-go-to-discover-better-32419/">Fairway to go to discover better</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos6 gallery gaa Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.antrimguardian.co.uk/gaa/2022/10/11/gallery/cargin-kings-after-extra-time-32380/" >
																		<img alt="Cargin Kings after extra time" title="Cargin Kings after extra time" src="https://www.antrimguardian.co.uk/resizer/120/80/true/GN4_DAT_5084304.jpg--.jpg?1665482968166" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.antrimguardian.co.uk/gaa/2022/10/11/gallery/cargin-kings-after-extra-time-32380/">Cargin Kings after extra time</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos7 gallery rugby Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.antrimguardian.co.uk/rugby/2022/09/27/gallery/major-boost-for-local-rugby-club-31616/" >
																		<img alt="Major boost for local rugby club" title="Major boost for local rugby club" src="https://www.antrimguardian.co.uk/resizer/120/80/true/GN4_DAT_5045254.jpg--.jpg?1664290806764" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.antrimguardian.co.uk/rugby/2022/09/27/gallery/major-boost-for-local-rugby-club-31616/">Major boost for local rugby club</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos8 gallery athletics Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.antrimguardian.co.uk/athletics/2022/08/02/gallery/celebration-ceremony-for-legendary-couple-28563/" >
																		<img alt="Celebration ceremony for legendary couple" title="Celebration ceremony for legendary couple" src="https://www.antrimguardian.co.uk/resizer/120/80/true/GN4_DAT_4882142.jpg--.jpg?1659434804000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.antrimguardian.co.uk/athletics/2022/08/02/gallery/celebration-ceremony-for-legendary-couple-28563/">Celebration ceremony for legendary couple</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos9 gallery motorsports Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/motor-sports/2022/07/26/gallery/sponsors-all-set-for-armoy-road-races-28108/" >
																		<img alt="Sponsors all set for Armoy Road Races

" title="Sponsors all set for Armoy Road Races

" src="https://www.antrimguardian.co.uk/resizer/120/80/true/1658828242799.jpg--.jpg?1658828246000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/motor-sports/2022/07/26/gallery/sponsors-all-set-for-armoy-road-races-28108/">Sponsors all set for Armoy Road Races</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										</div>
										</div>
							</div><!-- cont -->
     
					<div class="punti_slide">
					</div>
				</div>
    
				<script >
				 $('.icona_tipo').css('cursor','pointer')
				 $('.icona_tipo').click(function(){
					 window.location = $(this).parent().find('a').attr('href');
				 })
				</script>
        <script>
					$(document).ready(function(){
						$('#box_8660409a-ccfb-42af-82c2-99dc4b127830.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
					});
        </script>
		<!-- ms:14 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="ff9c92ae-7b49-492f-89f0-0bfc8af62b52"></div>


<div class="vc_most_read">
    


    




<div class="anteprima_articolo article_cont article_9467 vc_txt_s_variant vc_article_preview_extrasmall pos1 null Antrim Guardian vc_section_community-news vc_macro_section_community vc_macro_section_antrim-guardian news gallery  "
	   id="box_184007e"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="9467"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.antrimguardian.co.uk/news/2020/04/28/gallery/rise-and-fall-of-antrim-castle-9467/" ><img class="lazy" alt="Rise and fall of Antrim Castle" title="Rise and fall of Antrim Castle"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.antrimguardian.co.uk/resizer/81/57/true/GN4_DAT_3093405.jpg--.jpg?1588075149000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.antrimguardian.co.uk/news/2020/04/28/gallery/rise-and-fall-of-antrim-castle-9467/">Rise and fall of Antrim Castle</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_33659 vc_txt_s_variant vc_article_preview_extrasmall pos2 null Antrim Guardian vc_section_news vc_macro_section_antrim-guardian news gallery  "
	   id="box_335735b"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="33659"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.antrimguardian.co.uk/news/2022/11/01/gallery/strong-smell-of-oil-is-investigated-at-riverside-33659/" ><img class="lazy" alt="'Strong smell of oil' is investigated at Riverside" title="'Strong smell of oil' is investigated at Riverside"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.antrimguardian.co.uk/resizer/81/57/true/GN4_DAT_5140847.jpg--.jpg?1667305631240"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.antrimguardian.co.uk/news/2022/11/01/gallery/strong-smell-of-oil-is-investigated-at-riverside-33659/">'Strong smell of oil' is investigated at Riverside</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_28755 vc_txt_s_variant vc_article_preview_extrasmall pos3 null Antrim Guardian vc_section_news vc_macro_section_antrim-guardian news gallery  "
	   id="box_35954fa"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="28755"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.antrimguardian.co.uk/news/2022/08/05/gallery/antrim-woman-s-family-pleads-for-intervention-after-tragic-drugs-death-28755/" ><img class="lazy" alt="Antrim woman's family pleads for intervention after tragic drugs death" title="Antrim woman's family pleads for intervention after tragic drugs death"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.antrimguardian.co.uk/resizer/81/57/true/GN4_DAT_4893569.jpg--.jpg?1659707233000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.antrimguardian.co.uk/news/2022/08/05/gallery/antrim-woman-s-family-pleads-for-intervention-after-tragic-drugs-death-28755/">Antrim woman's family pleads for intervention after tragic drugs death</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_33653 vc_txt_s_variant vc_article_preview_extrasmall pos4 null Antrim Guardian vc_section_news vc_macro_section_antrim-guardian news gallery  "
	   id="box_419d10b"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="33653"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.antrimguardian.co.uk/news/2022/11/01/gallery/second-man-in-court-over-brutal-execution-33653/" ><img class="lazy" alt="Second man in court over 'brutal execution'" title="Second man in court over 'brutal execution'"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.antrimguardian.co.uk/resizer/81/57/true/GN4_DAT_5140687.jpg--.jpg?1667302409592"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.antrimguardian.co.uk/news/2022/11/01/gallery/second-man-in-court-over-brutal-execution-33653/">Second man in court over 'brutal execution'</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    


</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        

            
            
        
        <div id='placeholder_related_9f08c93' class='infinite_scroll_related' style="display:none;">
          <label>Related articles 9f08c93</label>
        </div>
				
        <script >
            var is_infinite_scroll = false;
            if ($('.vc_wrapper_infinite_scroll').length > 0) {
              is_infinite_scroll = true;
            }
          
            var related_article = {"html":"<div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated-rr box_8fae113\" style=\"visibility:hidden\"> <aside> <div class=\"cont_anteprima_correlati\"> <div class=\"schermata\"><div class=\"hori_group 0 0\"> <!-- i = 1 --> <div class=\"box articolo pos1\"><article> <div class=\"foto\"><a href=\"https://www.antrimguardian.co.uk/news/2022/08/12/news/met-office-issue-yellow-warning-for-thunderstorms-this-weekend-29118/\"><img alt=\"Met Office issue yellow warning for thunderstorms this weekend\" title=\"Met Office issue yellow warning for thunderstorms this weekend\" src=\"https://www.antrimguardian.co.uk/resizer/258/172/true/2022_08_12/Lightning_or_Thunder-1660297077838.jpg--.jpg?1660297077885\" /><\/a><\/div> <div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.antrimguardian.co.uk/news/2022/08/12/news/met-office-issue-yellow-warning-for-thunderstorms-this-weekend-29118/\">Met Office issue yellow warning for thunderstorms this weekend<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div> <div class=\"punti_slide\"><\/div> <\/aside> <\/div>"};
            var rel_div = $.parseHTML(related_article.html);
            $('#placeholder_related_9f08c93').replaceWith($(rel_div));
            if (is_infinite_scroll) {
              // document.ready event occurs only once
              $('.box_8fae113').css('visibility', 'visible');
            }
            
            	
			$(document).ready(function(){
				$('.box_8fae113').css('visibility', 'visible');
	
            });
            
            
        </script>
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.antrimguardian.co.uk/css/antrim_guardian_footer_css.jsp?v=1660049160200" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://en-gb.facebook.com/antrimguardian.newspaper/"  target="_blank">
                <img src="upload/1529328935646.jpg" alt="1529328935646" title="">
                </a>
          </div>
        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://twitter.com/antrimguardian?lang=en"  target="_blank">
                <img src="upload/1529331335195.png" alt="1529331335195" title="">
                </a>
          </div>
        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
                <img src="upload/1529331027549.png" alt="1529331027549" title="">
                </a>
          </div>
        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.antrimguardian.co.uk/userUpload/antrim.gif">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
    
    
        
                    <div class="menu vc_menu_footer null" id="box_2e9c5bb1-d611-4430-8b0a-59d869403274">
                    <ul class="menu_1">
<li class="contact sezione_656 ">
<a  href="https://www.antrimguardian.co.uk/section/656/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_657 ">
<a  href="https://www.antrimguardian.co.uk/section/657/158/careers"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="--alpha-media-group-ltd sezione_819 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>&copy; Alpha Media Group Ltd</span></a>
</li>
</ul>

                    </div>
    

        </div>
    </div>
</div>



                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Alpha Newspaper Group</p>
        <p>49 High Street, Antrim, BT41 4AY</p>
        <p>Tel: 028 9446 2624</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>

    </div>

    <script  src="https://www.antrimguardian.co.uk/js/jquery.sharrre.min.js?v=1659347885001"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.antrimguardian.co.uk/js/confirm/jquery.confirm.css?v=1659347891729" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.antrimguardian.co.uk/js/fancybox/source/jquery.fancybox.css?v=1659347894893" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=33918" width="1" height="1" />');
        </script>
        <script >
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script >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</script>
      <script >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</script>
<script >
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('229c38ba-aa6b-4caf-8a79-72ba24b0fad2');
    $('#ff9c92ae-7b49-492f-89f0-0bfc8af62b52').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#ff9c92ae-7b49-492f-89f0-0bfc8af62b52 .label_tab_1').bind('click loadFirst',function(){
        $('#ff9c92ae-7b49-492f-89f0-0bfc8af62b52 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.229c38ba-aa6b-4caf-8a79-72ba24b0fad2').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#ff9c92ae-7b49-492f-89f0-0bfc8af62b52 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script >
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.async = true;
            po.src = 'https://accounts.google.com/gsi/client';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script src='/widget/servizi/domini_js.jsp'></script>
        


    
    
        

</body>
</html> 