
		
			
		


    
<!DOCTYPE html>
<html lang="en">
    <head>
        <title>Author Bruce resurrects the 'Ghost of Antrim Castle'! - Photo 1 of 1 - Antrim Guardian</title>
	<meta name="description" content="FIFTY-years-ago Antrim man Bruce Wallace bid a fond farewell to his hometown to pursue a career in Manchester - but in his imagination, he never left. The local..." />
<meta name="sections" content="News" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
	<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
	<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

	<base href="https://www.antrimguardian.co.uk/"  /><meta property="og:type" content="article">
	<meta property="og:title" content="Author Bruce resurrects the 'Ghost of Antrim Castle'!">
	<meta property="og:description" content="FIFTY-years-ago Antrim man Bruce Wallace bid a fond farewell to his hometown to pursue a career in Manchester - but in his imagination, he never left. The local man was born in Massereene Hospital in 1951 and lived with his family in the &lsquo;prefabs&rsquo; on the Randalstown Road."><meta property="og:image:secure" content="https://www.antrimguardian.co.uk/resizer/600/315/true/GN4_DAT_4987108.jpg--.jpg?1662129001951"><meta property="og:image" content="https://www.antrimguardian.co.uk/resizer/600/315/true/GN4_DAT_4987108.jpg--.jpg?1662129001951">
		<meta property="og:image:alt" content="Author Bruce resurrects the 'Ghost of Antrim Castle'!"><meta property="og:image:width"  content="600" >
			<meta property="og:image:height" content="315"><meta property="og:url" content="https://www.antrimguardian.co.uk/news/2022/09/02/gallery/author-bruce-resurrects-the-ghost-of-antrim-castle-30198/"><meta property="fb:app_id" content="655796867898596"><meta property="twitter:title" content="Author Bruce resurrects the 'Ghost of Antrim Castle'!">
	<meta property="twitter:description" content="FIFTY-years-ago Antrim man Bruce Wallace bid a fond farewell to his hometown to pursue a career in Manchester - but in his imagination, he never left. The local man was born in Massereene Hospital in ...">
	<meta property="twitter:url" content="https://www.antrimguardian.co.uk/news/2022/09/02/gallery/author-bruce-resurrects-the-ghost-of-antrim-castle-30198/"><meta property="twitter:image" content="https://www.antrimguardian.co.uk/resizer/600/315/true/GN4_DAT_4987108.jpg--.jpg?1662129001951"><meta property="twitter:image:width"  content="600">
				<meta property="twitter:image:height" content="315"><link rel="image_src" href="https://www.antrimguardian.co.uk/resizer/600/315/true/GN4_DAT_4987108.jpg--.jpg?1662129001951" /><meta name="url" content="https://www.antrimguardian.co.uk/news/2022/09/02/gallery/author-bruce-resurrects-the-ghost-of-antrim-castle-30198/" /><link rel="canonical" href="https://www.antrimguardian.co.uk/news/2022/09/02/gallery/author-bruce-resurrects-the-ghost-of-antrim-castle-30198/"/>
<meta property="articleID" content="30198"><meta property="datePublished" content="2022-09-02T14:30:4Z"><meta property="fb:pages" content="https://www.facebook.com/antrimguardian.newspaper/" />
        


<script type="application/ld+json">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</script>

        
        
        
<script src="js/jquery/jquery-3.6.0.min.js"></script>
<script src="js/jquery/jquery-migrate-1.4.1.min.js"></script>
<!--
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
-->
<script src="js/jquery/jquery-ui.min.js"></script>

<!-- libraries used by layout widgets -->

<!-- slider: bxSlider -->
<script src="js/jquery.bxSlider.min.js"></script>
<!-- slider: swiper -->
<link rel="stylesheet" href="js/swiper/swiper-bundle.min.css" />
<script src="js/swiper/swiper-bundle.min.js"></script>
<!-- drop-down menu: superfish -->
<script src="js/superfish/hoverIntent.js"></script>
<script src="js/superfish/superfish.js"></script>
<script src="js/superfish/supersubs.js"></script>
<!-- confirm dialog: jquery.confirm -->
<script src="js/confirm/jquery.confirm.js"></script>
<!-- graphic library similar to flash -->
<!-- <script src="js/flash.js"></script> -->
<!-- populate form inputs with example text that disappears on focus -->
<script src="js/jquery-example.js"></script>
<!-- scrollbar: customizable animated scrolling -->
<script src="js/jquery.scrollTo.js" defer></script>
<!-- form validation -->
<script src="js/validate/jquery.validate.min.js" ></script>
<!-- upload file -->
<script src="js/ajaxfileupload.js" defer></script>
<!-- zooming -->
<script src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<!-- story telling -->
<script src="js/story_telling/StoryTelling.js"></script>
<!-- responsive image gallery -->
<script src="js/galleria/galleria-1.2.6.min.js"></script>
<!-- consistent layout -->
<script src="js/wookmark/jquery.imagesloaded.js"></script>
<script src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script src="js/wookmark/jquery.colorbox-min.js" defer></script>
<!-- delayed content lazy-loading -->
<script src="js/jquery.lazyload.min.js"></script>
<!-- cookie management -->
<script src="js/jquery.cookie.js"></script>
 <!-- EU cookie law -->
<script src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>

<script>
  var cmspos = false;
  $.widget.bridge('uitooltip', $.ui.tooltip); // Handle jQuery plugin naming conflict between jQuery UI and Bootstrap
</script>
<script src="js/utils.js?v=1659347885885"></script>

		<script src="js/bootstrap/js/bootstrap.min.js"></script>
		<link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="js/html5shiv.js"></script>
			<script src="js/respond.min.js"></script>
		<![endif]-->
		<style>
			@-webkit-viewport   { width: device-width; }
			@-moz-viewport      { width: device-width; }
			@-ms-viewport       { width: device-width; }
			@-o-viewport        { width: device-width; }
		</style>
  	<script>
			/*
			 * Copyright 2014-2015 Twitter, Inc.
			 * Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
			 */
			if(navigator.userAgent.match(/IEMobile\/10\.0/)){
				var msViewportStyle = document.createElement('style');
				msViewportStyle.appendChild(document.createTextNode('@-ms-viewport{width:auto!important}'));
				document.querySelector('head').appendChild(msViewportStyle);
			}
		</script>
	<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />
	<style>img.lazy {display: none;}</style>
	<!--[if IE]>  <link rel="stylesheet" type="text/css" href="https://www.antrimguardian.co.uk/css/ie.css?v=1660049160864"/><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.antrimguardian.co.uk/css/ie_8.css?v=1660049160960"/><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.antrimguardian.co.uk/css/ie_9.css?v=1660049160996"/><![endif]-->
	<script>
		var CONTEXTPATH='';
		var CONTENTTYPE ='gallery';
		var virtualcmsPageInfo = {};
		virtualcmsPageInfo.channelId = 16;
		virtualcmsPageInfo.domainId = 22;
		virtualcmsPageInfo.channelName = 'Antrim Guardian';
		virtualcmsPageInfo.sectionId = 160;
		virtualcmsPageInfo.sectionName = 'News';
				virtualcmsPageInfo.sectionTreeWt = {};
					virtualcmsPageInfo.sectionTreeWt[1] = 'Community\/Lifestyle';
					virtualcmsPageInfo.sectionTreeWt[2] = 'Antrim Guardian';
				virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
		virtualcmsPageInfo.isMobile = false;
		virtualcmsPageInfo.contextPath = '';
		virtualcmsPageInfo.domainName = 'www.antrimguardian.co.uk';
		virtualcmsPageInfo.isDragDrop = false;
    virtualcmsPageInfo.isUserPanel = false;

				virtualcmsPageInfo.article = {};
				virtualcmsPageInfo.article.id = 30198;
				virtualcmsPageInfo.article.digitalsectionId = 0;
				virtualcmsPageInfo.article.title = 'Author Bruce resurrects the \'Ghost of Antrim Castle\'!';
				virtualcmsPageInfo.article.type = 'gallery';
				virtualcmsPageInfo.article.typeValue = '';
				virtualcmsPageInfo.article.publication_date = '2022-09-02 15:30';
				virtualcmsPageInfo.article.author = '';
				virtualcmsPageInfo.article.createdBy = '';
				virtualcmsPageInfo.article.isCommentsDisabled = false;
				virtualcmsPageInfo.article.isPaywall = false;
				virtualcmsPageInfo.article.link = 'https://www.antrimguardian.co.uk/news/2022/09/02/gallery/author-bruce-resurrects-the-ghost-of-antrim-castle-30198/';
	</script>

	<script src="https://www.antrimguardian.co.uk/js/datepicker_localization.jsp?v=1659347883789"></script>
	<script src="https://www.antrimguardian.co.uk/js/events_handler.js?v=1659347883917"></script>
	
<script>
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
    <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
    <script src="js/cookie_law.jsp?v=3"></script>
    
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>

	
	



  <!-- Paywall disabled by showcaseAccessGranted -->
  
	<script>
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script src="js/simpleCart.js?v=1" ></script>
    <script src="widget/shop/simpleCartCustom.jsp?v=3" ></script>
    
	


	

	<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-17', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-17', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<meta name="google-signin-client_id" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.antrimguardian.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.antrimguardian.co.uk/articolo.jsp?idarticolo=30198&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.antrimguardian.co.uk/articolo.jsp?idarticolo=30198&amp=false';
    </script>
    <script src="https://www.antrimguardian.co.uk/js/social_login/facebook.js?v=1659347917862" ></script>
    <script src="https://www.antrimguardian.co.uk/js/social_login/google.js?v=1659347917914" ></script>
    <script src="https://www.antrimguardian.co.uk/js/social_login/linkedin.js?v=1659347917922" ></script>
    <script src="https://www.antrimguardian.co.uk/js/social_login/functions.js?v=1659347917854" ></script>

 

        
        
        
      
      
      
        
        <script >
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.antrimguardian.co.uk/css/style_site.css?v=1660049161892" rel="stylesheet" type="text/css" />
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.antrimguardian.co.uk/css/article_css.jsp?v=1660049160320" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.antrimguardian.co.uk/css/print.css?v=1660049161592" media="print">
        
      
  <script src="js/google_analytics_gtag.js"></script>

<script>
var optionsAnalytics = {
  google_analytics_id: "",
	google_analytics_anonymize_ip: false
};
var analytics = null;

  analytics = new GoogleAnalytics(optionsAnalytics, true);    

</script>
<!-- End Google Analytics -->

      <script>
        if (hasAcceptedCookie('google-analytics-cookies')) {
            
          analytics.pageViewDomain('null');
        }
      </script>
    </head>
    <body class="antrim-guardian macrosection_community section_community_news ">

    

    
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.antrimguardian.co.uk/css/antrim_guardian_header_css.jsp?v=1660049160220" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!--
-->
<div></div>
                        


		<div class="logo vc_logo logo_top">
			<a href="https://www.antrimguardian.co.uk/">
				<img  alt="Home" title="Home" src="images/logos/16/logo_colored.jpg?v=1526976370000" />
			</a>
		</div>

                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cerca426d1e6b-2e96-498e-96d0-d7bb16db5125" >
    
    
    <form method="GET" action="search">

                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script >
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca426d1e6b-2e96-498e-96d0-d7bb16db5125 input[name="q"]').example('');
      
      $('#cerca426d1e6b-2e96-498e-96d0-d7bb16db5125 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca426d1e6b-2e96-498e-96d0-d7bb16db5125 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-5ad5b1d6-a076-4850-9e0e-e88ba329701e" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=16">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-5ad5b1d6-a076-4850-9e0e-e88ba329701e" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-5ad5b1d6-a076-4850-9e0e-e88ba329701e"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-5ad5b1d6-a076-4850-9e0e-e88ba329701e');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-5ad5b1d6-a076-4850-9e0e-e88ba329701e').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-5ad5b1d6-a076-4850-9e0e-e88ba329701e').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        



<div class="cont_dynamic_button button_header_1" >
              
              <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classified Ads</a>
          </div><!-- CACHED -->
<br>
                        



<div class="cont_dynamic_button button_header_2" >
              
              <a href="http://www.dipintosales.co.uk/BallymenaGuardian"  target="_blank">Order your photos</a>
          </div><!-- CACHED -->

<br>
                        



<div class="cont_dynamic_button button_header_3" >
              
              <a href="/advertise"  target="_blank">Advertise with us</a>
          </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_b2a7a2c3-538f-4fcb-b7aa-8779dc7d62b8">
                    <ul class="menu_1">
<li class="home sezione_127 index">
<a  href="https://www.antrimguardian.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_161 sezione">
<a  href="https://www.antrimguardian.co.uk/section/161/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle attivo sezione_155 sezione">
<a  href="https://www.antrimguardian.co.uk/section/155/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_154 sezione">
<a  href="https://www.antrimguardian.co.uk/section/154/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_391 sezione">
<a  href="https://www.antrimguardian.co.uk/section/391/motors"  ><span>Motors</span></a>
</li>
<li class="property sezione_393 sezione">
<a  href="https://www.antrimguardian.co.uk/section/393/property"  ><span>Property</span></a>
</li>
<li class="jobs sezione_392 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_162 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_165 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_338 sezione">
<a  href="https://www.antrimguardian.co.uk/section/338/photos"  ><span>Gallery</span></a>
</li>
<li class="book-an-ad sezione_469 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_470 sezione">
<a rel="nofollow" href="http://www.tyronecourier.uk.com/articles/features/35534/photo-sales-online/" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_471 sezione">
<a  href="http://www.antrimguardian.co.uk/section/394/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles sezione_478 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_726 sezione">
<a  href="https://www.antrimguardian.co.uk/section/726/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_738 sezione">
<a  href="https://www.antrimguardian.co.uk/section/738/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_8abc4f916d564aaea80a2a30ab1a67c4 = undefined;
                            
                            $('#box_b2a7a2c3-538f-4fcb-b7aa-8779dc7d62b8 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_8abc4f916d564aaea80a2a30ab1a67c4 != 'undefined') {
                                    $('#box_b2a7a2c3-538f-4fcb-b7aa-8779dc7d62b8 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_8abc4f916d564aaea80a2a30ab1a67c4.code);
                                    incrementAdvImpression(bannerbox_8abc4f916d564aaea80a2a30ab1a67c4.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-16b15f55-8d5a-473d-9330-ae840d02cbd2" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=16">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-16b15f55-8d5a-473d-9330-ae840d02cbd2" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-16b15f55-8d5a-473d-9330-ae840d02cbd2"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-16b15f55-8d5a-473d-9330-ae840d02cbd2');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-16b15f55-8d5a-473d-9330-ae840d02cbd2').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-16b15f55-8d5a-473d-9330-ae840d02cbd2').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_21e1bd45-4032-4c6b-a2f2-f7553396f064">
                    <ul class="menu_1">
<li class="home sezione_127 index">
<a  href="https://www.antrimguardian.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_161 sezione">
<a  href="https://www.antrimguardian.co.uk/section/161/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle attivo sezione_155 sezione">
<a  href="https://www.antrimguardian.co.uk/section/155/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_154 sezione">
<a  href="https://www.antrimguardian.co.uk/section/154/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_391 sezione">
<a  href="https://www.antrimguardian.co.uk/section/391/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_392 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_162 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_165 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_338 sezione">
<a  href="https://www.antrimguardian.co.uk/section/338/photos"  ><span>Gallery</span></a>
</li>
<li class="other-titles sezione_478 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_726 sezione">
<a  href="https://www.antrimguardian.co.uk/section/726/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_738 sezione">
<a  href="https://www.antrimguardian.co.uk/section/738/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_0c4c7a791d8d4036a40cd7b80258661f = undefined;
                            
                            $('#box_21e1bd45-4032-4c6b-a2f2-f7553396f064 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_0c4c7a791d8d4036a40cd7b80258661f != 'undefined') {
                                    $('#box_21e1bd45-4032-4c6b-a2f2-f7553396f064 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_0c4c7a791d8d4036a40cd7b80258661f.code);
                                    incrementAdvImpression(bannerbox_0c4c7a791d8d4036a40cd7b80258661f.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
			<div id="article_30198_elements_e0424e41-6ee3-40c8-a594-8279c110d146" class="col-xs-12 vc_article_body_title vc_article">
								<h1 class="titolo_articolo titolo">Author Bruce resurrects the 'Ghost of Antrim Castle'!</h1>
			</div>
                <div class="spacer t_20"></div>
                
			<div id="article_30198_elements_e331b45d-c142-4db0-a6d0-dbe5da592ff8" class="col-xs-12 vc_article_body_subtitle vc_article">
			</div>
            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            
			<div id="article_30198_elements_d601699b-6b0d-498c-b229-b265f039ae5c" class="vc_article_body_multimedia">
						<div class="multimedia gallery" id="multimedia_ae622522-daed-4ad0-8261-43093d66bd42">
								<meta property="thumbnail" content="https://www.antrimguardian.co.uk/resizer/670/-1/true/GN4_DAT_4987108.jpg--.jpg?1662129001951" />
									<div class="foto_articolo">
											<img title="Author Bruce resurrects the 'Ghost of Antrim Castle'!" src="resizer/670/-1/true/GN4_DAT_4987108.jpg--.jpg?1662129001951" alt="Author Bruce resurrects the 'Ghost of Antrim Castle'!"  width="670"    />
									</div>
						</div>
			</div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                
			<div id="article_30198_elements_51d4a376-ce4f-4f27-ba9f-c7cc39a38918" class="col-xs-12 vc_article_body_author_date vc_article">
						<div class="author_photo">
							<img class="author_photo_image" title="" src="images/foto_user.png" alt="" height="100" width="100" />
						</div>
						
			</div>
                
                
                
			<div id="article_30198_elements_40771b15-e529-4c91-a22a-d69355b21544" class="col-xs-12 vc_article_body_author_date vc_article">
						<p class="data_articolo data">Friday 2 September 2022 15:30</p>
			</div>
            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            
            
			<div id="article_30198_elements_51f98174-9d14-46bb-bf40-f041203270ae" class="vc_article_body vc_article">
								<link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
								<link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
									<div class="testo_articolo testo testoResize"><div class="GN4_body"> 
 <p>FIFTY-years-ago Antrim man Bruce Wallace bid a fond farewell to his hometown to pursue a career in Manchester - but in his imagination, he never left.</p> 
 <p>The local man was born in Massereene Hospital in 1951 and lived with his family in the ‘prefabs’ on the Randalstown Road.</p> 
 <p>In time they moved to the new houses on the Menin Road, a stone’s throw from Antrim Primary where he has happy memories of being taught by former Mayor Paddy Marks.</p> 
 <p>With his 11+ in the bag, Bruce pursued his studies at Ballyclare High School before starting as a student nurse at Holywell Hospital in 1968 where he qualified in 1971. </p> 
 <p>And then he found himself at a crossroads. He could stay or he could move to England to climb the career ladder - and he opted for the latter.</p> 
 <p>He moved to Manchester in 1972 and held various posts in Mental Health before moving to the University of Bedfordshire in 1994 as a Senior Lecturer. </p> 
 <p>Along the way he met his wife Denise in 1979 and together they had two children, Niall and Suzanne. More about them later.</p> 
 <p>Bruce may have moved on, but family ties ensured that he often returned home.</p> 
 <p>His mum, ‘a lively and sharp 94-year-old’, still lives in the town as does one of his two sisters.</p> 
 <p>“My wife and children spent many holidays based in Antrim and when not exploring Dunluce Castle, Portrush, Portstewart, Downhill, Ballycastle, or the Glens we spent quite an amount of time in the Castle Grounds - if not browsing the famous 50p Shop!” he told the <b><i>Guardian</i></b> this week.</p> 
 <p>“Sadly my father died in 2000. He first introduced me to Quigley’s billy goat as he was sometimes based at what was known as the ‘hut’. This was the small building used by the fishery for patrolling the Lough in search of poachers.</p> 
 <p>“I’m sure readers of a certain vintage will recall that goat!</p> 
 <p>“Down the Randalstown Road the old castle wall traveled some distance and at one point, close to the new entrance for the Boat Club, was another gate in the wall. </p> 
 <p>“This led down a small path past Quigley’s house and then over a small bridge. Eventually, you would arrive at the lough. </p> 
 <p>“Local legend had it that close to Quigley’s house was a large white billy goat with a penchant for attacking unwary travelers. </p> 
 <p>“Due to the nature of the terrain - the small hillocks, dips, and thicket - the goat could remain out of sight but close to whoever was passing before choosing his moment to charge!”</p> 
 <p>As the years passed, Bruce found that many of these childhood memories remained remarkably vivid - particularly the historic parkland that was the backdrop to so many of his adventures with his pals.</p> 
 <p>“When I lived in Menin Road I frequently visited the castle grounds,” he said.</p> 
 <p>“You walked down through Menin Road to Castle Street via Gaynor’s entry and its famous sweet shop.</p> 
 <p>“Walking up Castle Street you either entered the grounds through the main entrance, next to the old police barracks, or you went through the gate in the castle wall and past the caretaker Mr Creighton’s house to get to the lily ponds and castle ruins. </p> 
 <p>“I remember many a day playing at the castle ruins and the ‘Wedding Cake’. The Pump House was still standing too, although derelict. </p> 
 <p>“And then there were the tunnels. They were a magnet for children as you could disappear in one place and appear somewhere completely different. One even opened close to the edge of the river.</p> 
 <p>“There was also a large patch of tall bamboo close to the corner where the remaining tower still stands that allowed you to take cover when playing hide and seek.</p> 
 <p>“It was a popular game but occasionally other children became fed up looking and decided to end the game with some other youngsters still hiding!</p> 
 <p>“Children were often told not to play around the castle ruins or go into the tunnels as they were dangerous but telling children not to is often an open invitation for those children to see what all the fuss is about.”</p> 
 <p>Bruce often regaled family and friends with stories from his youth and slowly an idea took shape.</p> 
 <p>Why not commit his experiences to paper? Better still, he could cast his own children as the stars.</p> 
 <p>“I’m now retired I have been working on a story for a number of years, on and off - but I’ ve finally finished it.</p> 
 <p>“The book is loosely based on my own experiences enjoying the space and adventures linked to the old castle grounds, before the new road and loss of Castle Street.</p> 
 <p>“It is primarily aimed at older children but it would probably appeal to those old enough to remember the grounds when we were kids ourselves.”</p> 
 <p>Entitled ‘The Ghost of Antrim Castle’, the plot centres on the brief spell when locals became deadly serious about the seriously dead.</p> 
 <p>“I never personally met the White Lady but I did get to experience the adventure around which the book is loosely based,” explained Bruce.</p> 
 <p>“In the late 60s a ghost apparently appeared at the castle ruins attracting a lot of attention. </p> 
 <p>“It turned out eventually that a pair of barn owls had decided to nest in the ruins, but the hunt created a lot of excitement.”</p> 
 <p>The gardens have certainly changed since those halcyon days - so what is Bruce’s verdict?</p> 
 <p>“My views on the current grounds are rather ambivalent,” he said.</p> 
 <p> “I like the way the grounds have been paved and opened up as a local amenity. The cafe is very good and the gardens look very impressive. </p> 
 <p>“The other positive is the number of activities that have taken place in the grounds attracting visitors.</p> 
 <p>“The negative element is the sudden, quiet demolition of the ruins by the council when over many years opportunities existed to restore, or at least reduce the gradual disintegration, of the castle. </p> 
 <p>“I can only guess at how an attraction like the original castle would now stand in such delightful surroundings.”</p> 
 <p>‘The Ghost of Antrim Castle’ is available now on Amazon for Kindle, with a paperback to follow soon.</p> 
</div></div>
			</div>
        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script >

      var addthis_share={
        url: 'https:\/\/www.antrimguardian.co.uk\/news\/2022\/09\/02\/gallery\/author-bruce-resurrects-the-ghost-of-antrim-castle-30198\/',
        title: 'Author Bruce resurrects the \'Ghost of Antrim Castle\'!',
        description: '        <p xml:space=\"preserve\">FIFTY-years-ago Antrim man Bruce Wallace bid a fond farewell to his hometown to pursue a career in Manchester - but in his imagination, he never left.<\/p>        <p xml:space=\"preserve\">The local man was born in Massereene Hospital in 1951 and lived with his family in the \u2018prefabs\u2019 on the Randalstown Road.<\/p>      ',
        media: 'https:\/\/www.antrimguardian.co.uk\/resizer\/300\/300\/true\/GN4_DAT_4987108.jpg--.jpg?1662129001951'      
      };

</script>
<!-- AddThis Button BEGIN -->
<div id="77c927c8-0ffb-461b-91f0-bcf7f45d6bd9" class="share">
<script>
  var sDiv1 = document.getElementById('77c927c8-0ffb-461b-91f0-bcf7f45d6bd9');

  // document.write('<div class="addthis_toolbox addthis_default_style < %=addthis_style% >">');
  var sDiv2 = document.createElement('div');
  sDiv2.className = "addthis_toolbox addthis_default_style addthis_32x32_style";

    if ($('.vc_wrapper_infinite_scroll').length > 0) {
      sDiv2.setAttribute('addthis:url', 'https:\/\/www.antrimguardian.co.uk\/news\/2022\/09\/02\/gallery\/author-bruce-resurrects-the-ghost-of-antrim-castle-30198\/');      
      sDiv2.setAttribute('addthis:title', 'Author Bruce resurrects the \'Ghost of Antrim Castle\'!');
      sDiv2.setAttribute('addthis:description', '        <p xml:space=\"preserve\">FIFTY-years-ago Antrim man Bruce Wallace bid a fond farewell to his hometown to pursue a career in Manchester - but in his imagination, he never left.<\/p>        <p xml:space=\"preserve\">The local man was born in Massereene Hospital in 1951 and lived with his family in the \u2018prefabs\u2019 on the Randalstown Road.<\/p>      '); 
      sDiv2.setAttribute('addthis:media', 'https:\/\/www.antrimguardian.co.uk\/resizer\/300\/300\/true\/GN4_DAT_4987108.jpg--.jpg?1662129001951');
    }

  sDiv1.appendChild(sDiv2);

  var sDiv3;
  var sDiv3Value;
  var sA1;
  var sLinkA1;
  var sScript;

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_facebook" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_twitter" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_mailto" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_whatsapp" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

</script>
<script>
  if (hasAcceptedCookie('addthis')) {
    // document.write('<s'+'cript src="< %= request.getScheme() % >://s7.addthis.com/js/300/addthis_widget.js#pubid=< %=Configurazione.getValue("addthis_pubid", ((Integer)request.getAttribute("channel_id")).intValue())% >"></scrip'+'t>');
    sScript = document.createElement("script");
    sScript.onload = function() {
      
          addthis.addEventListener('addthis.menu.share', function(){
            $.ajax({
              url: '/webservices/increment_share_count.jsp',
              data: { articleid: 30198 },
              cache: false
            });
          });

      
    };
    sScript.src = "https://s7.addthis.com/js/300/addthis_widget.js#pubid=";
    sDiv1.appendChild(sScript);
  }
</script>
</div>
<!-- AddThis Button END -->    

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        <div data-render="true"  class="bannervcms banner_taboola_below_thumbnails  null" data-format="taboola_below_thumbnails" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script>incrementAdvImpression(505);</script>
</div>
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a>Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form method="post" action="/news/2022/09/02/gallery/author-bruce-resurrects-the-ghost-of-antrim-castle-30198/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form">
                  <textarea name="testo" id="text_article_30198" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="1" cols="1">Text</textarea>
                </div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script >
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script >
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="30198" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_cc90ee16-bda1-41f4-a26b-9fe629726197">
					<div class="tipo_visualizzazione_menu" style="display: none">
								<p class="standard" data-tipo_visualizzazione="standard">standard</p>
					</div>
							<div class="cont cont_visualizzazione" data-visualizzazione="standard">
								<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_coleraine-chronicle   pos1 articolo news Coleraine Chronicle">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/news/2022/09/02/news/raft-race-back-with-a-splash-30169/" >
																		<img alt="Raft Race - back with a splash!" title="Raft Race - back with a splash!" src="https://www.antrimguardian.co.uk/resizer/120/80/true/2022_09_02/Raft_Race_IMG_0483-1662112464936.JPG--.JPG?1662112465617" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/news/2022/09/02/news/raft-race-back-with-a-splash-30169/">Raft Race - back with a splash!</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos2 gallery golf Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.antrimguardian.co.uk/golf/2022/08/30/gallery/well-done-lads-30016/" >
																		<img alt="Well done lads" title="Well done lads" src="https://www.antrimguardian.co.uk/resizer/120/80/true/GN4_DAT_4974115.jpg--.jpg?1661858788846" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.antrimguardian.co.uk/golf/2022/08/30/gallery/well-done-lads-30016/">Well done lads</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos3 gallery other Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.antrimguardian.co.uk/other/2022/08/30/gallery/father-and-son-get-the-job-done-30015/" >
																		<img alt="Father and son get the job done!" title="Father and son get the job done!" src="https://www.antrimguardian.co.uk/resizer/120/80/true/GN4_DAT_4974113.jpg--.jpg?1661858763893" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.antrimguardian.co.uk/other/2022/08/30/gallery/father-and-son-get-the-job-done-30015/">Father and son get the job done!</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos4 gallery rugby Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.antrimguardian.co.uk/rugby/2022/08/11/gallery/randalstown-rugby-club-opens-new-waddell-park-facility-as-part-of-75th-anniversary-celebrations-28897/" >
																		<img alt="Randalstown Rugby Club opens new 'Waddell Park' facility as part of 75th Anniversary celebrations" title="Randalstown Rugby Club opens new 'Waddell Park' facility as part of 75th Anniversary celebrations" src="https://www.antrimguardian.co.uk/resizer/120/80/true/GN4_DAT_4898655.jpg--.jpg?1660040834000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.antrimguardian.co.uk/rugby/2022/08/11/gallery/randalstown-rugby-club-opens-new-waddell-park-facility-as-part-of-75th-anniversary-celebrations-28897/">Randalstown Rugby Club opens new 'Waddell Park' facility as part of 75th Anniversary celebrations</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos5 articolo football Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/football/2022/08/04/news/launch-of-danske-bank-premiership-28678/" >
																		<img alt="Launch of Danske Bank Premiership" title="Launch of Danske Bank Premiership" src="https://www.antrimguardian.co.uk/resizer/120/80/true/1659620778757.jpg--.jpg?1659620778000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/football/2022/08/04/news/launch-of-danske-bank-premiership-28678/">Launch of Danske Bank Premiership</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos6 gallery athletics Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.antrimguardian.co.uk/athletics/2022/08/02/gallery/celebration-ceremony-for-legendary-couple-28563/" >
																		<img alt="Celebration ceremony for legendary couple" title="Celebration ceremony for legendary couple" src="https://www.antrimguardian.co.uk/resizer/120/80/true/GN4_DAT_4882142.jpg--.jpg?1659434804000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.antrimguardian.co.uk/athletics/2022/08/02/gallery/celebration-ceremony-for-legendary-couple-28563/">Celebration ceremony for legendary couple</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos7 gallery gaa Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.antrimguardian.co.uk/gaa/2022/08/02/gallery/sisters-must-battle-again-after-thriller-28561/" >
																		<img alt="Sisters must battle again after thriller!" title="Sisters must battle again after thriller!" src="https://www.antrimguardian.co.uk/resizer/120/80/true/GN4_DAT_4882138.jpg--.jpg?1659434743000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.antrimguardian.co.uk/gaa/2022/08/02/gallery/sisters-must-battle-again-after-thriller-28561/">Sisters must battle again after thriller!</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_antrim-guardian   pos8 articolo sport Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.antrimguardian.co.uk/sport/2022/07/29/news/supercup-ni-day-five-fixtures-28363/" >
																		<img alt="SuperCup NI: Day five fixtures" title="SuperCup NI: Day five fixtures" src="https://www.antrimguardian.co.uk/resizer/120/80/true/1659085125122.jpg--.jpg?1659085126000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.antrimguardian.co.uk/sport/2022/07/29/news/supercup-ni-day-five-fixtures-28363/">SuperCup NI: Day five fixtures</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos9 gallery motorsports Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/motor-sports/2022/07/26/gallery/sponsors-all-set-for-armoy-road-races-28108/" >
																		<img alt="Sponsors all set for Armoy Road Races

" title="Sponsors all set for Armoy Road Races

" src="https://www.antrimguardian.co.uk/resizer/120/80/true/1658828242799.jpg--.jpg?1658828246000" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/motor-sports/2022/07/26/gallery/sponsors-all-set-for-armoy-road-races-28108/">Sponsors all set for Armoy Road Races</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										</div>
										</div>
							</div><!-- cont -->
     
					<div class="punti_slide">
					</div>
				</div>
    
				<script >
				 $('.icona_tipo').css('cursor','pointer')
				 $('.icona_tipo').click(function(){
					 window.location = $(this).parent().find('a').attr('href');
				 })
				</script>
        <script>
					$(document).ready(function(){
						$('#box_cc90ee16-bda1-41f4-a26b-9fe629726197.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
					});
        </script>
		<!-- CACHED --><!-- ms:0 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="19492e85-a268-48ff-a956-572e7b0cdc31"></div>


<div class="vc_most_read">
    


    




<div class="anteprima_articolo article_cont article_30018 vc_txt_s_variant vc_article_preview_extrasmall pos1 null Antrim Guardian vc_section_news vc_macro_section_antrim-guardian news gallery  "
	   id="box_dd5fa68"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="30018"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.antrimguardian.co.uk/news/2022/08/30/gallery/award-for-castle-mall-restaurant-and-big-expansion-plans-afoot-for-centre-30018/" ><img class="lazy" alt="Award for Castle Mall restaurant - and big expansion plans afoot for centre" title="Award for Castle Mall restaurant - and big expansion plans afoot for centre"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.antrimguardian.co.uk/resizer/81/57/true/GN4_DAT_4974119.jpg--.jpg?1661858868051"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.antrimguardian.co.uk/news/2022/08/30/gallery/award-for-castle-mall-restaurant-and-big-expansion-plans-afoot-for-centre-30018/">Award for Castle Mall restaurant - and big expansion plans afoot for centre</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_28562 vc_txt_s_variant vc_article_preview_extrasmall pos2 null Antrim Guardian vc_section_other vc_macro_section_sport vc_macro_section_antrim-guardian other gallery  "
	   id="box_f7c77d7"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="28562"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.antrimguardian.co.uk/other/2022/08/02/gallery/marathon-man-daniel-is-facing-another-challenge-28562/" ><img class="lazy" alt="Marathon Man Daniel is facing another challenge" title="Marathon Man Daniel is facing another challenge"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.antrimguardian.co.uk/resizer/81/57/true/GN4_DAT_4882140.jpg--.jpg?1659434767000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.antrimguardian.co.uk/other/2022/08/02/gallery/marathon-man-daniel-is-facing-another-challenge-28562/">Marathon Man Daniel is facing another challenge</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_30015 vc_txt_s_variant vc_article_preview_extrasmall pos3 null Antrim Guardian vc_section_other vc_macro_section_sport vc_macro_section_antrim-guardian other gallery  "
	   id="box_bb327cb"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="30015"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.antrimguardian.co.uk/other/2022/08/30/gallery/father-and-son-get-the-job-done-30015/" ><img class="lazy" alt="Father and son get the job done!" title="Father and son get the job done!"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.antrimguardian.co.uk/resizer/81/57/true/GN4_DAT_4974113.jpg--.jpg?1661858763893"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.antrimguardian.co.uk/other/2022/08/30/gallery/father-and-son-get-the-job-done-30015/">Father and son get the job done!</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_30086 vc_txt_s_variant vc_article_preview_extrasmall pos4 null Antrim Guardian vc_section_news vc_macro_section_antrim-guardian news gallery  "
	   id="box_4b49ed7"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="30086"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.antrimguardian.co.uk/news/2022/08/31/gallery/new-chapter-begins-for-former-british-legion-function-rooms-30086/" ><img class="lazy" alt="New chapter begins for former British Legion function rooms" title="New chapter begins for former British Legion function rooms"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.antrimguardian.co.uk/resizer/81/57/true/GN4_DAT_4984327.jpg--.jpg?1661956350449"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.antrimguardian.co.uk/news/2022/08/31/gallery/new-chapter-begins-for-former-british-legion-function-rooms-30086/">New chapter begins for former British Legion function rooms</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    


</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.antrimguardian.co.uk/css/antrim_guardian_footer_css.jsp?v=1660049160200" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://en-gb.facebook.com/antrimguardian.newspaper/"  target="_blank">
                <img src="upload/1529328935646.jpg" alt="1529328935646" title="">
                </a>
          </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://twitter.com/antrimguardian?lang=en"  target="_blank">
                <img src="upload/1529331335195.png" alt="1529331335195" title="">
                </a>
          </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
                <img src="upload/1529331027549.png" alt="1529331027549" title="">
                </a>
          </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.antrimguardian.co.uk/userUpload/antrim.gif">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_90dd5ed0-6b13-480c-8350-607d537d71e9">
                    <ul class="menu_1">
<li class="contact sezione_656 ">
<a  href="https://www.antrimguardian.co.uk/section/656/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_657 ">
<a  href="https://www.antrimguardian.co.uk/section/657/158/careers"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="--alpha-media-group-ltd sezione_819 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>&copy; Alpha Media Group Ltd</span></a>
</li>
</ul>

                    </div>
    

        </div>
    </div>
</div>



                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Alpha Newspaper Group</p>
        <p>49 High Street, Antrim, BT41 4AY</p>
        <p>Tel: 028 9446 2624</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>

    </div>

    <script  src="https://www.antrimguardian.co.uk/js/jquery.sharrre.min.js?v=1659347885001"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.antrimguardian.co.uk/js/confirm/jquery.confirm.css?v=1659347891729" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.antrimguardian.co.uk/js/fancybox/source/jquery.fancybox.css?v=1659347894893" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=30198" width="1" height="1" />');
        </script>
        <script >
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script >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</script>
      <script >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</script>
<script >
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('5d482da8-d68b-4299-abc3-b156fba10b13');
    $('#19492e85-a268-48ff-a956-572e7b0cdc31').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#19492e85-a268-48ff-a956-572e7b0cdc31 .label_tab_1').bind('click loadFirst',function(){
        $('#19492e85-a268-48ff-a956-572e7b0cdc31 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.5d482da8-d68b-4299-abc3-b156fba10b13').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#19492e85-a268-48ff-a956-572e7b0cdc31 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script >
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.async = true;
            po.src = 'https://accounts.google.com/gsi/client';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script src='/widget/servizi/domini_js.jsp'></script>
        


    
    
        

</body>
</html> 